IE7 (vista) funziona solo con indirizzi numerici
Thanks Thanks:  0
Likes Likes:  0
Risultati da 1 a 9 di 9

IE7 (vista) funziona solo con indirizzi numerici

  1. #1
    Partecipante Logorroico L'avatar di SevenDays
    Data Registrazione
    Dec 2003
    LocalitÓ
    Brindisi
    Messaggi
    2,139

    Predefinito IE7 (vista) funziona solo con indirizzi numerici

    Salve..
    E' da un po' di tempo che IE7 non mi carica le pagine web a meno di non utilizzare gli indirizzi numerici. Nessun problema con altri browser.
    Leggendo qua e lÓ in rete ho capito che il problema deve riguardare il winsock.. in effetti a suo tempo erano comparsi un paio di errori su dll, purtroppo non ricordo alla perfezione i nomi delle librerie.

    la domanda Ŕ: che devo fare per ripristinare il tutto?
    SteF - Zero7

  2. #2
    Partecipante Magico L'avatar di giobar57
    Data Registrazione
    Jul 2003
    LocalitÓ
    Roma
    Messaggi
    741

    Predefinito

    Mai successo una cosa simile!!! Prova a fare il ripristino!
    PC: Intel(R) DQ45CB
    S.O. Windows 7 Ultimate x64 RTM
    ISP: TelecomItalia Business "BRA"
    Cell.: HTC Touch Pro 2 - NGM Supreme
    Operatore Moile: Tim MultiBusiness

  3. #3
    Partecipante Magico
    Data Registrazione
    Aug 2006
    LocalitÓ
    Milano
    Messaggi
    836

    Predefinito

    Fossi in te, prima del ripristino controllerei anche le impostazioni dei DNS in Internet Explorer.

  4. #4
    Partecipante Scassamarroni L'avatar di Simone
    Data Registrazione
    Apr 2003
    Messaggi
    13,610

    Predefinito

    Citazione Originariamente Scritto da strafe Visualizza Messaggio
    Fossi in te, prima del ripristino controllerei anche le impostazioni dei DNS in Internet Explorer.
    I dns sono impostati a livello di scheda di rete... e pare che funzionino, visto che con gli altri browser il problema non sussiste.
    Simone ę


  5. #5
    Partecipante Magico
    Data Registrazione
    Aug 2006
    LocalitÓ
    Milano
    Messaggi
    836

    Predefinito

    Ok...

    Comunque, per resettare internet explorer si va qui:

    premi il tasto Alt --> Strumenti --> Opzioni internet


  6. #6
    Partecipante Logorroico L'avatar di SevenDays
    Data Registrazione
    Dec 2003
    LocalitÓ
    Brindisi
    Messaggi
    2,139

    Predefinito

    Citazione Originariamente Scritto da strafe Visualizza Messaggio
    Comunque, per resettare internet explorer si va qui:
    giÓ dato, purtroppo.. non Ŕ nemmeno un problema di DNS.. boh.. devo scervellarmi ancora un po'
    SteF - Zero7

  7. #7
    Partecipante Magico L'avatar di Obi-Wan
    Data Registrazione
    Oct 2004
    LocalitÓ
    Torino
    Messaggi
    792

    Predefinito

    IE7 va sta bellezza, e ci sono giÓ le beta di IE8 in giro...
    ne ho una e prima o poi la provo, chissÓ se mi fa esplodere il PC


    VADER: I tuoi poteri sono deboli, vecchio.
    OBI-WAN: Non puoi vincere Darth, se tu mi abbatti io
    diventer˛ pi¨ potente di quanto tu possa immaginare.

  8. #8
    Mondo3 Staff
    Data Registrazione
    Nov 2004
    Messaggi
    2,322

    Predefinito

    Che per caso hai Norton installato o ce l'avevi e l'hai disinstallato? PerchŔ Ŕ un problema (noto) che pu˛ capitare, soprattutto se hai l'accoppiata Vista+Norton...

  9. #9
    Partecipante Logorroico L'avatar di SevenDays
    Data Registrazione
    Dec 2003
    LocalitÓ
    Brindisi
    Messaggi
    2,139

    Predefinito

    mai usato norton, e non riesco a ricordare cosa ho disinstallato (e se l'ho fatto) quando mi si Ŕ presentato il problema, che tra l'altro non ho ancora risolto. Ora sto scaricando il SP1 di vista, anche se non credo ai miracoli..
    SteF - Zero7

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Mondo3 Social